470 ICMP is not a part of transport
- Created
- 13 Feb 2007
- Status
- Not ApplicableClosed: the issue falls outside the scope of the standard. No further comments are taken. Show the workflow
- Part
- Part 8-1 (2004)
- Links
- None
- Page
- 21
- Clause
- 6.2.3
- Paragraph
- Table -4
- Category
- Issue for edition 2 of this part
Issue
In table-4, ICMP(RFC792) comes as a part of Transport layer protocol and just above TCP. But as per RFC792 & RFC791, ICMP is more likely to be treated as a network layer protocol.
Proposal
RFC792 should come just above RFC791 and both should be a part of network layer. RFC793 & RFC1006 should respectively come above the same as transport layer protocols.
| Discussion | Created |
|---|---|
| Not Applicable The ordering of references, within IEC, is numerical order. Proposal is not accepted. | 16 Feb 07 |