1153   Inconsistent DO name of DRAT.LLodSetR

Created: 02 Sep 2013

Status: In Force (green)

Part: Part 7-420 (2008; DER)

Links:

Page: 45

Clause: 6.1.3

Paragraph:

Category: Issue for edition 2 of this part

Issue

The data object (DO) DRAT.LLodSetR whose meaning is "Lower baseload setpoint rate" incorrectly uses the abbreviation 'R' (for 'Raise, increase').

Proposal

Use the existing abbreviation 'Rte' (for 'Rate') from IEc 61850-7-4 instead, i.e. change the DO name to DRAT.LLodSetRte (analogous to DRAT.RLodSetRte).
[Decided by WG 17 IEC 61850-7-420 UML Task Force]

Discussion Created Status
30 Jan 14 In Force (green)
Agreed 17 Oct 13 Ballot Period

 

Privacy | Contact | Disclaimer

Tissue DB v. 22.6.30.1